Forums » Puck Software

Problème sur les modèles

Author Message
Nicole Dufournaud
 Problème sur les modèles
16/02/2017 11:06  
Bonjour,
J'ai créé précédemment des modèles de relations qui fonctionnent. Ce jour, j'ai édité un modèle pour le modifier : or, il ne prend pas en compte mes modifications après sauvegarde. J'ai renouvelé une seconde fois ma manipulation sans résultat. J'ai ouvert mon fichier dans un tableur : j'ai bien deux colonnes créés mais vides.
J'ai résolu mon problème en saisissant dans mon tableur mes modifications.
Je travaille sur la version 2.3.26 et sur MacBookAir version OS X 10.10.5
Merci par avance de réparer ce "bug"
Bien cordialement
Nicole Dufournaud
Anne Garcia-Fernandez
16/02/2017 11:45  
Bonjour Nicole,

Petite question : sous quel format enregistres-tu ton fichier ? J'ai moi-même fait des tests et mon modèle de relation ainsi que les occurrences créées sont bien enregistrés. Cela vaut pour les sauvegardes aux formats suivants :
- PUC
- ODS
- XLS
- TXT

mais pas pour les formats GEDCOM, TIP, Pajek, PL


Anne GF
Nicole Dufournaud
16/02/2017 12:39  
Bonjour Anne,
Mon format est xsl. En revanche, je suis sur mac !
Je procède ainsi sur Puck : sur mon onglet, j'édite le modèle que je modifie en ajoutant un "role" puis je sauve. Est-ce correct ?
Bien à toi
Nicole
Anne Garcia-Fernandez
16/02/2017 12:49  
Chez moi, cela fonctionne bien. Mais je ne suis pas sous Mac. Je n'en ai pas sous la main...

Voici deux pistes :
- vérifier que ton nouvel acteur est bien créé (en effet, il faut bien faire "entrée" pour que l'acteur soit ajouté et le modèle mise à jour) : pour cela tente de d'ajouter le nouveau rôle à un individu et vois si ce rôle est bien "disponible"
- passer à la dernière version de Puck 2.3.38 disponible sur http://kintip.net/

En espérant que ça fonctionne....

AnneGF :-)

back
© Développement : DEVINSY
© Webdesign : Aurélie Martial

ANR
Huma-Num
CNRS
EHESS
Collège de France
Université de Paris Sorbonne
Université Paris Ouest Nanterre La Défense
CSAC Kent University